Monday, July 31, 2017

My New To Me Huskee LT-3800 Mower

I picked up a three year old Huskee LT-3800 Mower for $220.  The seller thought it was dead but I was able to start it, so I bought it.
The first thing I had to to fix was the cable for engaging the blades.  It is a 55" cable found on eBay for about $12.  The replacement cable works great.
The next problem was that it would quit after one lap around the yard and would not restart for several minutes.  There was a clog in the intake to the carburetor.  I completely rebuilt the carburetor but all that needed to be done was to remove the clog with a jewelers screwdriver and then clean it up with a pipe cleaner.  The red arrow shows where the problem was.

Tuesday, July 25, 2017

2017 Batavia Hamfest

I forgot to take my camera to the Batavia Hamfest.  My cellphone took some poor quality pictures.

Here is a picture of my stuff.  It was kind of rainy so I had to move it back under the rear hatch later on.

Here are some of the other vendors.  As you can see it was a little muddy.
I only took one picture of a unique piece of electronics.  This is an antenna tuner.

My laptop computer died again

Sunday evening my laptop computer died again.  It was one of those HP laptops with the graphics chip that has to be resoldered with a heat gun.  This time it only lasted for a year. See:

However at the Batavia Hamfest I picked up a really nice quad core laptop for $5 that needed a hard drive and a screen.  I ordered the replacement screen on eBay but the post office has sent it all over the place.
Out of desperation I hooked up a screen from a laptop that had been replaced a while back because it has a black "hole" on it.  I was amazed that a total mismatch worked!  Now to add some duct tape to hold it in place until the correct screen arrives.
The problem with the non working screen is that the LED back-light connector is burnt up.  I do not know how common that problem is or if it can be jury rigged somehow?

Here is a better picture of the fried LED back light jack with its cover removed.

I soldered wires to the cable and the LED strip still did not work so I opened it up and it is toast.  I think it overheated, perhaps like the LED back lit TV's the LED's are being pushed to the point that they short out and "China Syndrome".
The problem with the overheated LED backlight went all the way through to the motherboard!

Tuesday, July 11, 2017

Have you ever broken a socket while changing a spark plug?

The other day I broke a socket while changing a spark plug!  At first I panicked. How do I get the broken piece(s) out from way down in there?  First I checked the remaining part to see if it was magnetic, it was.  Then none of my magnets would fit down in the opening.  So I used a magnet and ran it across the end of a flat blade screwdriver.  That did not work.  Then I took a stack of magnets and ran that across the end of the screwdriver.  That gave the screwdriver just enough power to just so lift the part up to where I could get a hold of it.  Whew!

After breathing a sigh of relief I then changed all of the other spark plugs with a different socket.
It looks like the socket was made with powdered metal.  Somehow there must have been a weak spot that gave way.